05.05.2012
Невозможность установки патча SGE300W010 на русскую версию SG 3.0

Описание

Установка патча SGE300W010 на русскую версию SG 3.0 завершается ошибкой 1920 и невозможностью старта сервиса Secure Gateway. После чего происходит откат установки.

Решение

Невозможность старта сервиса связана с тем, что патч заменяет библиотеку sslsdk_b.dll в папке C:\Program Files\Citrix\Secure Gateway\modules\ . Если в процессе установки, когда возникает ошибка заменить библиотеку на ту, которая была в комплекте поставки (ГОСТовую) и нажать кнопку retry (повторить) установка проходит успешно.

Была ли эта статья вам полезна?
+ 11